Текст Туяра М | 10.04.2014

В системе программной защиты OpenSSL была обнаружена уязвимость. По этой причине пользователей призвали изменить пароли доступа к аккаунтам. Об этом сообщает BBC.

Так, сервис блогов Tumblr (который принадлежит Yahoo) порекомендовал «поменять все пароли, особенно те, которые обеспечивают доступ к банковским услугам, электронной почте и виртуальным хранилищам файлов».

Ранее прошла информация о том, что программный продукт OpenSSL, который обеспечивает безопасность передачи данных, мог быть использован для перехвата личной информации. На этой неделе выяснилось, что уязвимость в OpenSSL существует уже более двух лет.

По данным BBC, перед тем как обнародовать информацию пользователям, Google передала ее нескольким организациям.

Источник новости

Источник изображения